macOS Sierra incompatible with COE Software

On Wednesday, September 21st, Apple released the latest Mac operating system, macOS Sierra. Sierra is a free upgrade that users may be prompted to install. We recommend delaying the upgrade until you’ve determined the software you use is compatible. Some known issues are listed below.

Endnote X7 – The PDF viewer/annotation functionality does not work on Sierra. The publisher recommends waiting for a fix. More information here; http://community.thomsonreuters.com/t5/EndNote-General/Attention-Mac-users-X7-PDF-viewer-and-Sierra/td-p/131351

COE VPN – The currently installed VPN client won’t work on Sierra. Users must manually upgrade to VPN client version 3.1.1 or newer. See your local IT support staff for help or download the new client from the COE software website.

MATLAB – A patch is required for users of R2016a and R2016 with a Language/Region that is not English, Deutsch, Francais, Espanol, Portugues, or Nederlands. More details on prior versions and the patch for R2016/a are available here; http://www.mathworks.com/matlabcentral/answers/303757-is-matlab-compatible-with-macos-10-12-sierra

Many other software packages such as Parallels, GPGTools, and ExpanDrive are impacted. For a more complete list visit https://roaringapps.com/apps?platform=osx

Bookmark the permalink.